Eudora AUTHSMTP Sending Fix

Method 1:

  1. Open the "Tools" menu
  2. Click the "Options" menu choice
  3. Click the "Sending Mail" Category
  4. Click the "Last SSL Info" button
  5. Click the "Certificate Information Manager" button
  6. Expand the tree under "Server Certificates" by clicking the "+" until a skull icon is visible
  7. Highlight the item with the skull icon by clicking on it
  8. Click the "Add to Trusted" button
  9. Click "Done" and "OK" and "OK"
  10. Try sending messages again
  11. Repeat steps 7-10
  12. Repeat steps 7-10 a 2nd time
  13. Repeat steps 7-10 a 3rd time
  14. Ensure that when you are finished, the following are listed under "User Trusted Certificates"

- US, MI, Ann Arbor, Internet2, InCommon, InCommon RSA Server CA

- SE, AddTrust AB, AddTrust External TTP Network, AddTrust External CA Root

- US, New Jersey, Jersey City, The USERTRUST Network, USERTrust RSA Certification Authority

- US, 16802, PA, University Park, The Pennsylvania State University, Information Technology Services, authsmtp.psu.edu

Method 2:

  1. Download the attached usercerts.p7b.txt file (ensure to right click and Save As)
  2. Rename the file to usercerts.p7b and click save
  3. Completely Quit Eudora
  4. Open your Eudora profile folder (on Windows: AppData\Roaming\Qualcomm\Eudora)
  5. Place the usercerts.p7b file in the profile folder, overwriting the old one, if necessary
  6. Launch Eudora

Now everything should be able to send without issue.

Attachments: 

Was this helpful?: 

No